FuSa PS1 support still necessary... wouldn't ya know it. - Forum
Tuesday, 2016-12-06
FuSa Project
[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum moderator: Andy_maN 
Forum » FuSa Forum » GENERAL DISCUSSION » FuSa PS1 support still necessary... wouldn't ya know it.
FuSa PS1 support still necessary... wouldn't ya know it.
NathaniasDate: Saturday, 2008-10-25, 4:42 PM | Message # 1
Lieutenant colonel
Group: Betatesters
Messages: 108
Reputation: 1
Status: Offline
loading...
I actually used FuSa to play PS1 on TV... and as Andy_Man suggested the change itself is in the Pops, so Running popsloader to play a game removes video out capabilities unless using 5.00 pops.


ugh
 
keeponjamminDate: Saturday, 2008-10-25, 5:09 PM | Message # 2
-= Active Beta-testeR =-
Group: Betatesters
Messages: 356
Reputation: 14
Status: Offline
loading...
yeah, i asked AM about it and he said the same to me biggrin
so folks:
Just enable fusa for older pops than 5.00, cuz otherwise it will not have you video output biggrin



www.illusionless.nl
 
Forum » FuSa Forum » GENERAL DISCUSSION » FuSa PS1 support still necessary... wouldn't ya know it.
Page 1 of 11
Search:

Copyright MyCorp © 2016
Create a free website with uCoz