FuSa SD v1.0.47 with 5.00 M33 support test - Forum
Sunday, 2016-12-11
FuSa Project
[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum moderator: Andy_maN 
Forum » FuSa Forum » BETA-TESTERS ZONE » FuSa SD v1.0.47 with 5.00 M33 support test (test report and question)
FuSa SD v1.0.47 with 5.00 M33 support test
jonathanzcnDate: Tuesday, 2008-10-21, 9:41 AM | Message # 1
Private
Group: Users
Messages: 6
Reputation: 0
Status: Offline
loading...
I tested the lastest edition of FUSA with 5.00 M33 support.
It works fine with 2 dimensional graphics game, set all parameters as default value is OK.
BUT, it's too slow when I play Winning eleven2008 or NBA live 08,those 3d graphics game.
I've tried to change the parameter ,like 333M/76/41FPS etc... it's still slow...
and also another question, the Speedbooster doesn't work when I try to enable it.

 
Andy_maNDate: Tuesday, 2008-10-21, 1:22 PM | Message # 2
General - lieutenant
Group: Administrators
Messages: 427
Reputation: 26
Status: Offline
loading...
Quote (jonathanzcn)
the Speedbooster doesn't work when I try to enable it.

SpeedBooster does work, but currently it doesn't support all games.
It seems that you've tried to use SpB with unsupported games, f.e. if you would try to use SpB with Daxter or Pursuit Force you see how it works smile

 
jonathanzcnDate: Wednesday, 2008-10-22, 9:38 AM | Message # 3
Private
Group: Users
Messages: 6
Reputation: 0
Status: Offline
loading...
Quote (Andy_maN)
SpeedBooster does work, but currently it doesn't support all games.
It seems that you've tried to use SpB with unsupported games

Is there any detailed list about what kind of games does the SpB support now?
sad



Message edited by jonathanzcn - Wednesday, 2008-10-22, 9:38 AM
 
nofaceDate: Wednesday, 2008-10-22, 7:37 PM | Message # 4
Private
Group: Users
Messages: 2
Reputation: 0
Status: Offline
loading...
how to enebale plugin fusa with 5.00 CFW shit, + - not working
 
daDaniDate: Wednesday, 2008-10-22, 10:30 PM | Message # 5
Lieutenant colonel
Group: Betatesters
Messages: 138
Reputation: 0
Status: Offline
loading...
did you activate fusa in recovery menu?
if yes, then delete the seplugins folder and recreate it again with all necessary files



Don´t drink and drive, take drugs and fly
 
nofaceDate: Thursday, 2008-10-23, 5:15 PM | Message # 6
Private
Group: Users
Messages: 2
Reputation: 0
Status: Offline
loading...
yes ,activated ,but fusa menu doesnt come out..
 
Korus_PolandDate: Friday, 2008-10-31, 4:18 PM | Message # 7
Private
Group: Users
Messages: 2
Reputation: 0
Status: Offline
loading...
noface, you upload soft to 5.00M33-3 And it will act
 
Light_AleXDate: Sunday, 2008-11-02, 0:48 AM | Message # 8
Lieutenant
Group: Betatesters
Messages: 50
Reputation: 2
Status: Offline
loading...
@noface,

5.00 CFW isn't s*** (<--dunno why) upgrade to 5.00 M33-3.

It works for me.

-LAX


He said, "Trust me, I've done it a hundred times." What followed next was indescribably horrible. He fell, he bounced, landed on the rock with a thump. It was extremely terrible that...you seriously don't want to know!
 
Forum » FuSa Forum » BETA-TESTERS ZONE » FuSa SD v1.0.47 with 5.00 M33 support test (test report and question)
Page 1 of 11
Search:

Copyright MyCorp © 2016
Create a free website with uCoz