3.80 m33-5 only? - Forum
Thursday, 2016-12-08
FuSa Project
[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum » FuSa Forum » GENERAL QUESTIONS » 3.80 m33-5 only?
3.80 m33-5 only?
keeponjamminDate: Thursday, 2008-07-10, 3:48 PM | Message # 1
-= Active Beta-testeR =-
Group: Betatesters
Messages: 356
Reputation: 14
Status: Offline
loading...
In the tag board oldprisoner was saying that Fusa build 46 will only be for 3.80 m33-5... That's not a problem for me, since i'm on 3.80 m33-5 anyway, but is there a way to fix it?


www.illusionless.nl
 
Andy_maNDate: Thursday, 2008-07-10, 7:40 PM | Message # 2
General - lieutenant
Group: Administrators
Messages: 427
Reputation: 26
Status: Offline
loading...
Yes that's true, b46 will be compatible with 3.80 m33 only, however we can make it to support 4.01... and any other FW smile
But more time is needed

 
keeponjamminDate: Saturday, 2008-07-19, 3:50 PM | Message # 3
-= Active Beta-testeR =-
Group: Betatesters
Messages: 356
Reputation: 14
Status: Offline
loading...
do not hurry my friend, thou already made the keeponjammin guy happy with this beautifull program smile

Added (2008-07-19, 3:50 Pm)
---------------------------------------------
so, build 47 is nearly out, does this build have more supported firmwares?


www.illusionless.nl
 
NathaniasDate: Saturday, 2008-07-19, 4:38 PM | Message # 4
Lieutenant colonel
Group: Betatesters
Messages: 108
Reputation: 1
Status: Offline
loading...
I always thought that the newer 3.XX's would all have interoperable homebrew, I never thought FuSa might be version-dependant

If it could work for 4.01m33-2 that would be very nice indeed biggrin


ugh
 
Andy_maNDate: Sunday, 2008-07-20, 0:25 AM | Message # 5
General - lieutenant
Group: Administrators
Messages: 427
Reputation: 26
Status: Offline
loading...
Quote (Nathanias)
I always thought that the newer 3.XX's would all have interoperable homebrew, I never thought FuSa might be version-dependant

Speedbooster2 is version-dependant, but generally FuSa plugin doesn't depend on FW version

 
NathaniasDate: Sunday, 2008-07-20, 7:14 AM | Message # 6
Lieutenant colonel
Group: Betatesters
Messages: 108
Reputation: 1
Status: Offline
loading...
Quote (Andy_maN)
Speedbooster2 is version-dependant, but generally FuSa plugin doesn't depend on FW version

Because of the Firmware NIDS?


ugh
 
Andy_maNDate: Sunday, 2008-07-20, 2:30 PM | Message # 7
General - lieutenant
Group: Administrators
Messages: 427
Reputation: 26
Status: Offline
loading...
Quote (Nathanias)
Because of the Firmware NIDS?

Exactly.
And unfortunately NIDS Resolver of m33 doesn't deal with systimer.prx

 
Forum » FuSa Forum » GENERAL QUESTIONS » 3.80 m33-5 only?
Page 1 of 11
Search:

Copyright MyCorp © 2016
Create a free website with uCoz