What the heck happened?! - Forum
Thursday, 2016-12-08
FuSa Project
[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum » FuSa Forum » GENERAL QUESTIONS » What the heck happened?! (The buttons do nothing!)
What the heck happened?!
JupiterJazz5thDate: Friday, 2010-11-26, 1:18 PM | Message # 1
Private
Group: Users
Messages: 1
Reputation: 0
Status: Offline
loading...
I downloaded the FuSa Game-pad hack into my PSP 3 days ago & it worked like a charm. However, yesterday when I was playing an online game using the PSP as a game-pad with the hack, the buttons just stopped responding. I thought it was the USB cable from my PSP to the Laptop went on a fritz so I checked, the able was fine. The Buttons were fine as well since I have tested out on a PSP game.

Seems that the laptop still detects & accepts the PSP as a Game-pad when using the hack. But for some reason the laptop won't detect the buttons commands. What I find it strange is that it was working well for 3 days since I have put the hack into my PSP till the morning it just stopped working.

Here's a picture of what I am talking about. And for some reason the cross-hair in the axes seems to be in a corner by it self.

Oh & yes, I have deleted the hack & then re-installed it again. And even reformatted my PSP but it's still like that. So I suppose the problem is in the laptop.

Attachments: 5957802.jpg(82Kb)


Message edited by JupiterJazz5th - Friday, 2010-11-26, 1:20 PM
 
Forum » FuSa Forum » GENERAL QUESTIONS » What the heck happened?! (The buttons do nothing!)
Page 1 of 11
Search:

Copyright MyCorp © 2016
Create a free website with uCoz