please remeber to support m33 3.80 firmware - Forum
Tuesday, 2016-12-06
FuSa Project
[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum » FuSa Forum » GENERAL QUESTIONS » please remeber to support m33 3.80 firmware (i wont be upgrading my 3,80m33 untill everything's supported)
please remeber to support m33 3.80 firmware
fingahsDate: Thursday, 2008-07-03, 9:47 PM | Message # 1
Sergeant
Group: Betatesters
Messages: 22
Reputation: 0
Status: Offline
loading...
i know this hasn't been mentioned and isn't on the cards but please dont drop m33 3.80 support in favour of newer versions 4.01 for instance as i and probably many others wont be so hasty to upgrade to 4.01 as it add no real meaty features that i cant live without and if there are bugs in 3.80 i havent come across any that require me to upgrade so please try and keep 3.80 as the minimum supported firmware.


hello every one how you all doing
 
keeponjamminDate: Monday, 2008-07-14, 9:37 PM | Message # 2
-= Active Beta-testeR =-
Group: Betatesters
Messages: 356
Reputation: 14
Status: Offline
loading...
well, it seems that they are working with 3.90 m33-5 as well, so don't worry biggrin


www.illusionless.nl
 
NathaniasDate: Monday, 2008-07-14, 10:19 PM | Message # 3
Lieutenant colonel
Group: Betatesters
Messages: 108
Reputation: 1
Status: Offline
loading...
Anyone who can use FuSa has a SLIM, which means you SHOULD go to 4.01m33-2 for PSPStates!


ugh
 
Andy_maNDate: Monday, 2008-07-14, 10:58 PM | Message # 4
General - lieutenant
Group: Administrators
Messages: 427
Reputation: 26
Status: Offline
loading...
We use 3.80 m33-5 and it's enough for us
 
NathaniasDate: Tuesday, 2008-07-15, 0:50 AM | Message # 5
Lieutenant colonel
Group: Betatesters
Messages: 108
Reputation: 1
Status: Offline
loading...
Quote (Andy_maN)
We use 3.80 m33-5 and it's enough for us

I'm just saying that savestates are an amazing feature and I don't see why not to update for such a useful feature. I'm not trying to pressure anyone or anything like that xD


ugh
 
Forum » FuSa Forum » GENERAL QUESTIONS » please remeber to support m33 3.80 firmware (i wont be upgrading my 3,80m33 untill everything's supported)
Page 1 of 11
Search:

Copyright MyCorp © 2016
Create a free website with uCoz