SNES9x TYL - Forum
Sunday, 2016-12-11
FuSa Project
[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum » FuSa Forum » GENERAL QUESTIONS » SNES9x TYL (Ideal Settings)
SNES9x TYL
Rahsten_EvilDate: Thursday, 2008-10-09, 4:57 AM | Message # 1
Private
Group: Users
Messages: 3
Reputation: 0
Status: Offline
loading...
I'm currently using the SNES Emulator s9xTYLslimmecm_test5_0527 on my PSP Slim. It works fine with all ROMs but is real slow/buggy when using FuSa 47. Is this normal?

I use component D cable to connect to SONY Bravia TV. When I connect to the TV and access SNES emu without FuSa it runs great except not at Fullscreen. Why, when FuSa makes it FS, does the performance of the emu diminish so greatly. Even with Speedboost and FuSa Priority at 99% it runs very slow (tested with Castlevania Dracula X and SuperMario World).

Is there a better SNES emu to use? If not what are the ideal settings for SNES9x and FuSa to operate smoothly and at decent speed on a TV such as mine?

Thanks.

And good work on a great Homebrew! Every other emulator I have runs perfect with FuSa and POPs does too...loving Castlevania: Symphony of the Night in fullscreen!!! Thanks! biggrin

 
keeponjamminDate: Thursday, 2008-10-09, 10:30 AM | Message # 2
-= Active Beta-testeR =-
Group: Betatesters
Messages: 356
Reputation: 14
Status: Offline
loading...
try to change the priority to 91 and the FPS to 60 biggrin than it should work perfect


www.illusionless.nl

Message edited by keeponjammin - Thursday, 2008-10-09, 5:28 PM
 
Rahsten_EvilDate: Thursday, 2008-10-09, 1:42 PM | Message # 3
Private
Group: Users
Messages: 3
Reputation: 0
Status: Offline
loading...
I'll try that.

The sound was slow too. Is there anything I can do for that other than turning it off?

Are there any specific settings I should set in the actual Emulator itself?

 
keeponjamminDate: Thursday, 2008-10-09, 5:32 PM | Message # 4
-= Active Beta-testeR =-
Group: Betatesters
Messages: 356
Reputation: 14
Status: Offline
loading...
set the mhz on your psp with the vsh menu (select button in vsh) to 333mhz..
Also change the mhz inside the emulator to 333 mhz

Added (2008-10-09, 5:32 Pm)
---------------------------------------------

Quote (keeponjammin)
try to change the priority to 91 and the FPS to 60 than it should work perfect

i made a mistake... these are the right settings biggrin
I also have these settings:
Video: Psp accel + accur. soft
Video mode: fullscreen
smoothing: yes
speed limit: yes
Speed limit fps: Auto
Frameskip: 1
Vsync: No
Render PAL as NTSC: yes
Gamma correction: 0
Show FPS: np

use these settings and it should work biggrin


www.illusionless.nl
 
Rahsten_EvilDate: Friday, 2008-10-10, 7:36 PM | Message # 5
Private
Group: Users
Messages: 3
Reputation: 0
Status: Offline
loading...
I tried the Priority 96 and FPS 50 you originally suggested and it worked better than I had it. Thanks! I have the clocks at 333. However the sound is real bad.

Also, are you sure about 'speed limit: yes' Doesn't selecting 'no' allow the emulator to run faster?

Super Mario world and Ghouls and Ghosts worked great. Castlevania was still sluggish...i think it has something to do with the fires in the background. And MarioKart wouldn't speed up no matter what I tried. I'll use the exact setting you suggest above and report back. thanks for your help!

Added (2008-10-10, 7:36 Pm)
---------------------------------------------
Awesome those settings seemed to have done the trick! Thank you!

Is there any way to make FuSa remember settings such as when I change Priority to 91 and FPS to 60?

 
Forum » FuSa Forum » GENERAL QUESTIONS » SNES9x TYL (Ideal Settings)
Page 1 of 11
Search:

Copyright MyCorp © 2016
Create a free website with uCoz