Drop Older firmware versions - Forum
Tuesday, 2016-12-06
FuSa Project
[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum » FuSa Forum » SUGGESTIONS » Drop Older firmware versions
Drop Older firmware versions
NathaniasDate: Wednesday, 2008-08-06, 4:11 PM | Message # 1
Lieutenant colonel
Group: Betatesters
Messages: 108
Reputation: 1
Status: Offline
loading...
I personally think that it's a big use of the Developer's time coding each build of FuSa for 3 different firmwares now (3.8, 3.9, 4.01), and that there are now enough reasons to upgrade to suggest that FuSa shouldn't be pressured for backwards compatibility. The following are reasons to use newer firmware (4.01+):

-Skype(I use this for making my calls and such)
-PSPStates(Savestates! Save and load from any point in any PSP game, it's amazing!)
-CXMB (exists for others but the latest is for 4.01)
-Video Speed Playback (this is very fun to fool around with, I missed it when I went to 3.90 to beta test FuSa b47)
-Pressing select to switch camera modes (well not everyone has the camera but for those of us that do... O_O)
-I suppose internet search for those that use it

I just feel like there is now a good reason to update for Slim users especially. PSPStates was enough to convince me alone

Maybe if you want to still support 3.90 that would be fine but I see no reason at all to stay with 3.80... I've been on 4.01 and the listed reasons are really what's keeping me there

Just a suggestion of course wink


ugh
 
longhartDate: Wednesday, 2008-10-01, 8:53 AM | Message # 2
Private
Group: Users
Messages: 8
Reputation: 0
Status: Offline
loading...
agreed i also on 4.01 hehehe


PSP 2006 on 4.01
 
Andy_maNDate: Wednesday, 2008-10-01, 5:01 PM | Message # 3
General - lieutenant
Group: Administrators
Messages: 427
Reputation: 26
Status: Offline
loading...
I'm on 3.80 m33-5 and I think that it's the most stable custom firmware (IMHO)
 
keeponjamminDate: Thursday, 2008-10-02, 10:48 AM | Message # 4
-= Active Beta-testeR =-
Group: Betatesters
Messages: 356
Reputation: 14
Status: Offline
loading...
I agree with Andy_maN.. I tried every firmware from 3.60 M33 till 4.01 M33 and this one is the most stable


www.illusionless.nl
 
OldPrisoneRDate: Sunday, 2008-10-19, 1:41 AM | Message # 5
Private
Group: Moderators
Messages: 8
Reputation: 0
Status: Offline
loading...
I suppose we will support 5.00 and newer FW now
 
keeponjamminDate: Sunday, 2008-11-02, 11:04 PM | Message # 6
-= Active Beta-testeR =-
Group: Betatesters
Messages: 356
Reputation: 14
Status: Offline
loading...
yeah biggrin i love 5.00 m33-3 biggrin


www.illusionless.nl
 
Forum » FuSa Forum » SUGGESTIONS » Drop Older firmware versions
Page 1 of 11
Search:

Copyright MyCorp © 2016
Create a free website with uCoz