Monday, 2021-12-06
FuSa Project
[ New messages · Members · Forum rules · Search · RSS ]
  • Page 1 of 1
  • 1
Forum » FuSa Forum » GENERAL QUESTIONS » 6.xx support (Supporting later/-st firmware(s))
6.xx support
ingwieDate: Thursday, 2015-07-30, 10:03 AM | Message # 1
Private
Group: Users
Messages: 1
Reputation: 0
Status: Offline
loading...
Hey guys.

I just picked up my PSP and I would love to run FuSa with the 6.61 Pro-C. I do have a Slim - however, I get crashes when loading FuSa into a game. I am pretty sure the plugin is simply not compatible, which is sad.

So is there a way to make it compatible?

Kind regards, Ingwie.

 
veterinar07Date: Wednesday, 2017-07-05, 1:17 AM | Message # 2
Private
Group: Users
Messages: 1
Reputation: 0
Status: Offline
loading...
+1
Do you make compatible with 6.61 PRO?

 
gestionDate: Tuesday, 2021-06-29, 8:20 PM | Message # 3
Private
Group: Users
Messages: 1
Reputation: 0
Status: Offline
loading...
Hello, I'm currently trying with many trial and errors to make FuSa working on 6.60 PRO and ME on my PSP 2001.
I am using composite cables (red,white and yellow cables).

I tried using this version: https://www.brewology.com/downloads/download.php?id=13161

But the main problem now is that graphics are almost impossible to watch on tv, but the games are running well.

What now works for me is FuSa_SD_1.0.48b but only for the SNES Emulator.

 
Forum » FuSa Forum » GENERAL QUESTIONS » 6.xx support (Supporting later/-st firmware(s))
  • Page 1 of 1
  • 1
Search:

Copyright MyCorp © 2021
Create a free website with uCoz