Compability 5.00 m33-6 - Forum
Tuesday, 2016-12-06
FuSa Project
[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum moderator: Andy_maN 
Forum » FuSa Forum » GENERAL DISCUSSION » Compability 5.00 m33-6 (Is all your software compitable with 5.00 m33-6?)
Compability 5.00 m33-6
PwnzerfaustDate: Thursday, 2009-05-28, 9:35 PM | Message # 1
Sergeant
Group: Users
Messages: 23
Reputation: 0
Status: Offline
loading...
Is all your software compitable with 5.00 m33-6? surprised
This is because all the games where tested with 3.90 and 4.01-2 confused



 
keeponjamminDate: Thursday, 2009-05-28, 10:24 PM | Message # 2
-= Active Beta-testeR =-
Group: Betatesters
Messages: 356
Reputation: 14
Status: Offline
loading...
not all, but all latest versions are with 5.00 m33 smile


www.illusionless.nl
 
Forum » FuSa Forum » GENERAL DISCUSSION » Compability 5.00 m33-6 (Is all your software compitable with 5.00 m33-6?)
Page 1 of 11
Search:

Copyright MyCorp © 2016
Create a free website with uCoz