Thursday, 2020-09-24
FuSa Project
[ New messages · Members · Forum rules · Search · RSS ]
  • Page 1 of 1
  • 1
Forum » FuSa Forum » GENERAL QUESTIONS » + and - won't work for me either
+ and - won't work for me either
PhilomorphDate: Wednesday, 2009-05-06, 6:25 AM | Message # 1
Group: Users
Messages: 1
Reputation: 0
Status: Offline
I've had my slim modded for awhile, but I haven't tried any plugins before now. FuSa was the first I tried, and I can't get it working. Since then, I've added a few others and they do work, so I know I'm on the right track at least.

I have cfw 5.00M33-6. I installed FuSa by copying the seplugins folder to my mem stick's root folder and enabling it in the FW BIOS.

I ran a couple games, retail and homebrew, but the FuSa menu will not come up for me when I hold down -+

Then I installed the latest version of the "Hold" plugin, and a screenshot plugin. They both work perfectly. But FuSa refuses to come up.

I can view the XBR and video on my TV fine via my Component cable.

Any suggestions?

PitQuicKerDate: Wednesday, 2009-05-06, 6:51 AM | Message # 2
Group: Users
Messages: 20
Reputation: 2
Status: Offline
one, make sure you have a FuSa build that supports that FW....Most all builds do(i have the exact same firmware, and b48 works like da shit)
two. make sure everything is in order in your mso:/seplugins/game.txt
if you still have problems, try making a new seplugins folder with new game.txt and same plugins
hope this helped

Added (2009-05-06, 6:51 Am)
let me be more should have this in your game.txt file:

ms0:/seplugins/FuSa_SD.prx 0
what you might have been doing is activating for the VSH(XMB) which, obviously wouldn't work for games

and there she was

Message edited by PitQuicKer - Wednesday, 2009-05-06, 10:32 PM
keeponjamminDate: Wednesday, 2009-05-06, 3:17 PM | Message # 3
-= Active Beta-testeR =-
Group: Betatesters
Messages: 356
Reputation: 14
Status: Offline
let me make that more clear (no offence pitQuicKer)
In the root of your memory stick there should be a folder called seplugins.
Inside this folder, there should be at least this:
a game.txt file with the text: ms0:/seplugins/FuSa_SD.prx 1
make sure the is a 1 after it!!!
There should also be a file calles FuSa_SD.prx inside the seplugins folder.
Now it should work.
Also make sure you have 5.00 M33 smile
Forum » FuSa Forum » GENERAL QUESTIONS » + and - won't work for me either
  • Page 1 of 1
  • 1

Copyright MyCorp © 2020
Create a free website with uCoz