Thursday, 2021-06-17
FuSa Project
[ New messages · Members · Forum rules · Search · RSS ]
  • Page 1 of 1
  • 1
Forum » FuSa Forum » GENERAL QUESTIONS » Video but no sound
Video but no sound
coachwhipDate: Saturday, 2010-11-20, 2:22 PM | Message # 1
Group: Users
Messages: 1
Reputation: 0
Status: Offline
I've just installed the latest FuSa build and I can get the video to work but there is no sound. When the cable is plugged in then the volume buttons no longer work, when pressed they don't show the increase or decrease in volume but instead show a static speaker icon that is greyed out.
I'm currently running 5.50 gen prom 3, with plugins audioboost, cxmb, hold and FuSa.

It s the same if I disable the other plugins, the cable works as I've tried it on one with standard sony firmware. I've tried both the 50 build and an earlier one but still the same. The audio jack works fine with headphones, it appears to be a conflict with the cable and FuSa.



Forum » FuSa Forum » GENERAL QUESTIONS » Video but no sound
  • Page 1 of 1
  • 1

Copyright MyCorp © 2021
Create a free website with uCoz